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1 Introduction To ePlan

ePlan is a national initiative spearheaded by the Intergovernmental Committee on Surveying and
Mapping (ICSM) to replace the existing paper and PDF plans of subdivision with a new electronic file
format. This enables the computerisation and automation of many industry and government
processes resulting in a more efficient land administration business and higher quality cadastral data.

The ePlan implementation project in Victoria consists of the following building blocks:

e A Victorian ePlan file format
o ePlan supported survey software packages

« Internal government computer systems to manage ePlan through the land administration
process.

This document supports the first two building blocks. The following sections explain the basic
requirements for compiling an ePlan and an overview of how to perform this in your chosen surveying
software package.

1.1 ePlan File Format Overview

The ePlan File is a specialised data file for storing and transferring survey information. It is based on
the national ICSM ePlan Protocol which defines a common format for all jurisdictions to capture and
transfer survey information. Unlike conventional spatial file formats such as DXF, DGN, Shapefile and
KML which are designed for GIS applications, ePlan is focused specifically on capturing cadastral
information. The significance of this is that not only does ePlan capture conventional spatial data, it
also captures the administrative and land interest information attached to spatial data. For example,
land parcels are defined with their type (single, part and multipart), class (lot, road, etc.) and
identifier (lot number) attached to the polygon. Because this information is built into the file format,
the information is ‘intelligent’ and can be used by computer systems for a number of downstream
land administration purposes.

1.2 Spatial Object, Interest, Relationship Concept

A subdivision is represented in ePlan by breaking down the land into 3 main components. The Spatial
object defines the boundaries for the subject land. The interest defines what the land represents.
Relationships between interests are common in capturing conditions on land eg: easement
beneficiaries.

The Parcel element is the universal element used to capture these 3 components. It contains an array
of attributes to define the interest, a geometry structure to define the spatial object and a parcel
linkage mechanism to define relationships. It is important to understand the ePlan definition of Parcel
is any interest defined on the plan including secondary interests such as easements and restrictions.
This is different to the definition of a cadastral parcel.

1.3 Coordinates vs. Dimensions in ePlan

ePlan is primarily a dimension based file. However, coordinates are captured against all vertices for
the purpose of visualisation. They are not used for validation or update of cadastral databases.
Coordinates allow the surveyor to distort the diagram to produce a more appealing visualisation.

ePlan requires dimensions against every boundary, traverse and radiation. Dimensions form the basis

of the survey information in ePlan and are used for survey validation and update of cadastral
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databases. The only coordinates used for survey purposes in ePlan are the Permanent Mark and
Primary Cadastral Mark coordinates that provide the connection to MGA.

NOTE: All ePlans must be connected to MGA.

1.4 Unsupported Plan Types and Components

The following are currently unsupported by the either the ePlan file format, Validator, Visualiser or
LISCAD:

o Building subdivisions — not supported by file format, Validator, Visualiser and LISCAD, however
plans with boundaries defined by building are supported

« Boundary Plans - not supported by file format, LISCAD, Validator and Visualiser
e TLA Plans - not supported by file format, LISCAD, Validator and Visualiser
e Crown Plans - not supported by file format, LISCAD, Validator and Visualiser

These features will be rolled out progressively. Please contact the ePlan support team for information
for options regarding these types of plans.

The following sections provide a guide on elements and terminology of ePlan that differ
in some way to the information captured on paper/PDF plans.

This guide aims to be generic. Be aware that some of the terminology may be slightly different
between software packages. The terminology used in this guide is directly from the ePlan
specifications. Where necessary, explanations and translations are provided.

1.5 Administrative Data

1.5.1 Head Of Power (Legislation)

Although this is generally not annotated on plans, ePlan requires the surveyor to specify the Act or
Acts that apply on the plan. Generally all plans use the Subdivision Act 1988. Plans with owners
corporations must also use Owners Corporations Act 2006.

1.5.2 Survey Purpose

Survey purpose refers to the sections under the Subdivision Act 1988 that apply to this plan. Both
primary and additional plan purposes must be included. For example, Section 22 is specified for
subdivisions and consolidations. If an easement is created as an additional purpose, then Section 23
must also be specified.

1.5.3 Survey Type

Survey Type refers to whether the plan is based on survey, non-survey or partial survey. ePlan uses
slightly different terminology. The translation is as follows:

e Surveyed = Survey
e Computed = Non-survey
o Compiled = Partial-survey

1.5.4 Administrative Areas (Location of Land)

The required administrative areas for ePlan are LGA, Parish and Townships (if applicable).
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1.6 Parcel Topology

The following is a guide to the ePlan Parcel element and how to use it to capture various components
of a plan diagram. Note that the term Parcel in ePlan refers to any type of land interest including
easements and restrictions.

1.6.1 Introduction to the ePlan Parcel

The Parcel element captures information about an interest over land. It contains attributes that define
the interest, and geometry to define the spatial extent of the interest.

The core attributes of a Parcel that define the interest are as follows:

Parcel Attribute Usage

Name The parcel's SPI or equivalent unique identifier
Type eg single or multipart

State eg extinguished, created or affected in this plan
Class eg Lot, Road, Reserve, Easement, Restriction, etc

Addlitional attributes are used for specific purposes such as:

Description used for road names

Owner used to capture authority beneficiaries for easements, or vesting authority for
roads/reserves

Use of parcel captures easement purposes

1.6.2 Created and Extinguished Primary Parcels

A primary parcel/interest is a parcel with a class of Lot, Stage Lot, Road, Reserve, Common Property,
Crown Allotment and Crown Portion. These parcel classes form the base cadastral layer.

Extinguished parcels are the parcels to be subdivided in the plan. A full spatial definition of them is
required in ePlan. Created parcels are the new subdivided parcels that sit over the extinguished
parcels. The area covered by created parcels should fully ‘consume' the area covered by extinguished
parcels.

1.6.3 Secondary Interests (Easements and Restrictions)

Secondary interests are defined as parcels with a class of Easement, Restriction and Depth Limitation
(a type of restriction). The method for capturing these types of parcels in ePlan is different to the way
they are represented on paper plans. This is because ePlan is a data centric file, while paper plans are
created to be easy to visually interpret.

Easements are captured in ePlan as their individual interests. An easement interest is defined by the
purpose and beneficiary. For example, a pipeline easement owned by a water authority is one
easement interest. Its full spatial extent is captured as a polygon which is assigned to the interest.
The polygon is shared between easements that have different interests over the same area. For
example, if the same area of pipeline easement is also a footpath for the benefit of the land in the
plan, the polygon is only drawn once in the plan and linked to both interests. Where an easement
overlaps, there is no manipulation of the overlapping section in ePlan. The overlapping easements will
be automatically identified and represented by the Visualiser within SPEAR. Easement polygons can
also be split using a multipart parcel to capture each easement segment.
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Restrictions are captured as one single parcel per restriction condition. This condition is captured as
the description of the parcel. If a spatial definition is required for the restriction, this is captured as
either a single polygon or as a multipart parcel.

1.6.4 Title Connections

A title connection is shown in ePlan as an adjoining existing road or crown allotment parcel. Only the
abutting boundary of the parcel needs to be drawn (the parcel does not need to be a closed
polygon). The centroid of the parcel (the label) needs to be placed on the correct side of the
boundary indicating the position of the parcel.

1.7 Parcel Identifiers in ePlan

ePlan uses a standardised element identification system based on the Standard Parcel Identifier
system used for titles in Victoria. Every interest type has a specific identifier format that must be used
when creating new interests on a plan. The basis of the format is as follows:

[Parcel ID] \ [Plan Number]

For example, Lot 1 on plan PS123456 is represented as 1\PS123456.

NOTE: For the ePlans that do not have Plan Number at the time of submission to SPEAR,
the term ‘LV-To-Supply’ must be entered as the Plan Number. This value will be replaced
with the relevant Dealing Number from the Victorian Online Titling System (VOTS) once
the ePlan is registered at Land Victoria.

Various software packages will provide different levels of functionality when it comes to generating
and assigning identifiers. Ensure that you understand how parcel IDs are created in your specific
package. Different interest types have different ID formats. The table below outlines the various

formats used.

Parcel Type Format Example
Lot [#] \ [Plan Number] 1\PS123456
G [#] \ [Plan Number] G101\PS123456
B [#] \ [Plan Number] B30\PS123456
* Balance Lot BL [#] \ [Plan Number] BL1\PS123456
* Consolidated Lot 1\ [Plan Number] 1\PC123456
Common property CM [#] \ [Plan Number] CM1\PS123456
Road \ Road Abuttal R [#] \ [Plan Number] or R1\PS123456
* Road Abuttal ROAD — [%] ROAD-1
Reserve RES [#] \ [Plan Number] RES1\PS123456
Geometry Easement
* Easement (Encumbering) E [#] E1l
* Easement (Appurtenant) A [#] Al
* Encumbering Easement R[#] R1
(Road)
Standard/2D Building EAS [#] \ [Plan Number] EAS1\PS123456
Easement
Restriction RST [#] \ [Plan Number] RST1\PS123456
Owners Corporation OC [#] \ [Plan Number] OC1\PS123456
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Crown Parcel [Allot#] ~ [Sec#] \ [Parish 31~2\PP5509 or

Plan] 1\PP4568
[Portion#] \ [Parish Plan]
Depth Limitation DL-[origin] DL-24~2\PP1234
Staged Lot S [%] \ [Plan Number] S1\PS123456
Part Parcel [Prefix] [#] - p [#] \ [Plan 1-p1\PS123456
Number]
Exception for Part Geometry E1-p2
Easements

1.8 Survey Data

The surveyor is required to capture the ‘control traverse’ in an ePlan. This consists of all the
permanent marks, reference marks, instrument points and the traversing between them. Traversing,
radiations and boundary dimensions are captured using the Reduced Observation element in ePlan.
Most of the attribute information is self-explanatory however the following unconventional
terminology is explained below.

1.8.1 Observation Purpose

Observation purpose is the equivalent of a line type. It defines broadly what the observation is used
for. The values are built into LandXML resulting in strange names that are unrelated to their real
purposes. In future releases of LandXML, ICSM is looking to change this to allow better naming
conventions. The purpose types used in ePlan are as follows:

Observation Type Usage

Normal Parcel boundaries including lots, roads, common property, easements, restrictions
etc.

Traverse Traversing to/from marks

Sideshot Radiations to/from marks

Topo Connection lines for fixing floating easements and restriction footprints, and road
splays

1.9 Interpreting Existing Plans for ePlan

The differences between paper plans and ePlan necessitate a degree of interpretation when carrying
forward existing interests or conditions from paper plans to a new ePlan. The following sections
outline some of the major areas of differences and explain how to correctly interpret and translate
paper plan information to the ePlan format.

1.9.1 Easements

Easements in ePlan are captured using a slightly different method to paper plans. In ePlan, first a
polygon (Geometry easement) is created in the diagram for each easement area, then the polygon is
assigned to the easement interest (the combination of origin, purpose and beneficiary). If there are
multiple interests over the same easement area, the polygon is not duplicated and will be simply
assigned to all relevant interests.

The current paper plan method creates new easements where overlaps occur. In ePlan, the
overlapping section is not a separate Parcel element and is automatically identified and visualised by
the ePlan Visualiser within SPEAR. The following diagram taken from a paper plan illustrates this
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concept. In ePlan, each coloured polygon is captured as a Geometry easement which will be assigned

to an easement interest. The overlapping easements E-8 and E-9 which are captured separately in
the paper plan will not be captured in ePlan.
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Diagram showing easements in ePlan

1.9.2 Restrictions

Restrictions are captured as Parcel elements in ePlan. Existing restrictions must be given a SPI code
in ePlan. The process to do this, is very simple. Restriction 1 on PS123456X becomes
RST1\PS123456. It is possible multiple surveyors will come across existing restrictions that require a

derived SPI code for ePlan. Correctly using this rule to derive the SPI should result in consistency
between ePlans. Any errors will be picked up at examination time.

Restrictions frequently show footprints for the area affected. In many cases, a restriction applies to

multiple footprints. To handle this, the restriction is captured as a multipart parcel with each footprint
polygon as a part of the multipart.

1.10ePlan Preparation Process

ePlan-enabled surveyors in SPEAR are able to lodge an ePlan as the Plan of Subdivision or
Consolidation. Once the ePlan is uploaded successfully to SPEAR, the ePlan Validation Service checks
for completeness and correctness to the ePlan Protocol and plan examination rules and provides the
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surveyor with an ‘ePlan Validation Report’. The ePlan Visualiser then generates a fully drafted PDF
plan from the ePlan file.

The following figure illustrates the current process for the creation, validation and visualisation of
ePlan.

Field
Work

ePlan Generation
(LISCAD
ePlan add-on)

Computational Package
(LISCAD SEE)

ePlan Visualisation
(SPEAR)

PDF

ePlan
Validation

1.10.1 Resolution of Bearings and Distances in ePlan

ePlan requires all bearings and distances to be shown to second-of-arc and millimetre resolution.
Depending on the size of the plan, the drafted PDF may only be rounded to the nearest minute and
centimetre (or lower). To maintain consistency between ePlan and PDF, ePlan bearings and distances,
when rounded, should produce the same result as shown on the PDF.

1.10.2 Closure Rules

When preparing an ePlan, all closures on title, traversing and observations where there are
discrepancies must be within the misclosure vector of 1.4mm. This is the maximum misclosure
allowed for bearings and distances shown to the stated resulting in section 1.7.1 Surveying (Cadastral
Surveys) Regulations 2005. If a title closes within survey tolerance specified by the Surveyor General
but does not close within the 1.4mm misclosure vector, then an adjustment must be made to the title
boundary dimensions. The preferred method to use in this situation is to maintain title bearings and
adjust the misclosure out of the distances only. A Crandall adjustment (least squares on distance
only) is suitable for this purpose. If there are survey differences causing misclosures, then existing
Surveyor General's guidelines apply.

Any adjustment to title dimensions must be accompanied by a Surveyor's Report Annotation justifying
the adjustment. If the adjustment purpose is to remove rounding errors, then only a simple
statement is required eg: * Title adjusted to close within millimetre tolerance.’
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2 Getting Started with ePlan in LISCAD

NOTE: When referring to menu options, the bracketed menu indicates the LISCAD task mode that
must be selected before going to the menu item e.g: (Task—-> Utilities) Configure-> Units indicates to
first select Task-> Utilities and then Configure-> Units.

2.1 Units Configuration

Upon installing or upgrading LISCAD, units configuration should be performed to prepare the
workstation for ePlan creation. Go to (Task->Utilities) Configure->Units.

NOTE: You are not able to save the changes until you have an opened project. Table on the
right shows the recommended settings:

Units Configuration L&J
Angular Agmuths Linear Configuration Item Setting
Sexagesimal Local Bearing @ Metres ) .
; EiEs Angular > Sexagesimal North Azimuth
South Azimuth 0.0000000 LS Survey Fest Co-ordinates Grid
Output label @) Plane Bearing Links
N Bearing E Grid Bearing 100 Links = 1 Chain Azimuths Plane Bearing
Bearing NE Azimuth A .
NE Bearing e Distances Ground
L Distances 9 Ha./Sq.Metres
Quadrant Coding Locd AcresfSq. Feet Linear Metres
R Volume Area Ha./Sq.Metres
Gons 0000000000 T T
Co-ordinates Grid Cubic Feet Volume Cubic Metres
@ Grid @ Ground i
- Cubic Yards Grade Percent
Geographical Ellipsoidal —
Grade
System @) Percent
Ratio
[ OK ] | Cancel | | Help |

2.1.1 Unit Rounding/Precision

In (Task~> Utilities) Configure->Distances, Angles and Areas. Set distance rounding to the
millimetre (0.001), bearings to the second (1") and areas to the square centimetre (0.01).

Details of - "PST17043K" - &J
2-2 Plan Detalls Projection: Map Grid Australia 94 Zone 54 | Projection.. | [ oK ]
) il Date: Thursday, 13 June 2014 -

The plan details can be entered through menu ey Date | Cancel || Hep |
(Task-> Utilities) Edit>Details. The F;Id Paw:
‘Operator’ name in Details window will be oo :
exported to ePlan as the author of ePlan file. -
If the ‘Operator’ name is not entered in this . et |
window, the author of the ePlan would be ©
exported as ‘LISTech Pty Ltd'. .

Map Ref:

Reference:

Description:
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2.3 ePlan Code Table

Import the ePlan code table for Victoria - .ctb file (a sample is available on SPEAR website) to the
following directory:

in Windows XP—> C:\Documents and Settings\All Users\Application Data\LISCAD\11.3\uk
In Windows 7-> C:\ProgramData\LISCAD\11.3\uk

Select the ePlan code table through menu (Task-> Utilities) Configure->Code Table.

2.3.1 Adding Codes to the Code Table

If a required code is not present in the code table, it will need to be added.

All the available codes are listed in the LISCAD Code Table Reference supplied by LISTECH. To add a
code to the code table, go to (Task-> Utilities) Tables>Code Tables->Open. Select the ePlan
code table, tick ‘Table View’ and click ‘OK’ to open the table. Once the table is shown, go to View and
select the feature type among point, line and polygon types. Add the code you require by typing into
the bottom row of the table. Type in an appropriate group for the new code and any other
preferences and the save and close the table.

2.4 Lookup Table

Surveyors usually create diagrams using their own defined codes. Mapping these codes to ePlan
codes, required by LISCAD, may be very error prone and tedious for big and complex diagrams. Using
Lookup Table in LISCAD, users are able to map their own specific codes to ePlan codes automatically.

i

To create a new Lookup Table, go to (Task > Utilities) New Lookup Table
Tables->Lookup Table->New and enter a name.

Lookup Table:

oK Cancel | | Help

1

In the Lookup Table, you are able to add, change and delete the Lookup Table - "Test”
codes. The ‘Local’ column is used for entering existing surveyor’s

codes in the diagram and ‘Foreign’ column is used for entering the
corresponding LISCAD ePlan codes. 5 E8

Local Foreign

]

Insert

The figure on the right shows a Lookup Table which maps features
with code 'S’ to ‘EB’ (Existing Boundary) once the LISCAD drawing file
is converted to ePlan.

Delete

!

NOTE 1: Lookup Table does not change the codes in the diagram.

NOTE 2: There must be a one-to-one relationship between the Eave
surveyor’s codes and LISCAD ePlan codes. Also, each code stored in
‘Local’ column must only include a unique feature type (point, line or
polygon). A combination of feature types under the same surveyor’s
code is not allowed when the Lookup Table is used. For example, if
you have used the same code for capturing multiple feature types (eg
you have used code 'S’ for both boundary corners and boundary
lines), you need to separate them before setting up the Lookup Table.

I

Close

d

Help

The Lookup Table should be selected within the ePlan Export Tool
(below figure). Refer to the next section regarding how to set up the
Export tool in LISCAD.
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MNew ePlan

Select Template

[

—

Jurisdiction:  Select a jurisdiction - oK

4|

I CodeLookup:  Testlut

2.5 Set up ePlan Export Tool (ePlan Add-on)

The ePlan Export Tool is located in (Task->Data Conversions) Export->ePlan. To add the tool
after a fresh installation, select Export> Add/Remove, select ‘ePlan’ and click ‘Add’.

To add the ePlan Export Tool to the toolbar, go to (Task-> Utilities) Configure->Toolbars. Click

Customise, select the Data Conversions category and drag the icon

43

2.6 Display Features and Groups

onto your preferred toolbar.

To generate an ePlan from the ePlan Export Tool, all display features must be turned on. To ensure
this is the case, go to (Task->Utilities) Display->Features. Click the Features tab and ensure
everything in the Objects section is ticked. You are free to turn on anything you like in the other

tabs without affecting the ePlan export.

[ Feature Display @1
| C.o.l | Sections I Teat I Model I Images
Featurss | Paints I Lines I Palygons I Alignments
Objects
Lines
Arcs Circles
Splines Spirals
Splays Radiations
Offsets Alignments
Polygons Text
Images i
General
Main Points only [] Use Colour Number
[ Apply Rounding I Apply Block |
[ Display Disabled Objects
[ ok || cCancel || System || Hep |

Similarly all viewing groups must be turned on before generating an
ePlan (through the ePlan Export Tool). These are accessed through
(Task-> Utilities) Display>Groups.
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3 Diagram Creation in LISCAD

Depending on your previous experience and work style, ePlan creation may be quite different to your
usual LISCAD work. Because ePlan is a data file, a diagram that looks correct on the screen may not
necessarily reflect the underlying created data. Data issues might result in validation errors so it is
therefore important to pay attention to what is being created as you draw the diagram.

For drawing any points, lines and polygons the appropriate code must be selected using the code

toolbar at the top of the screen.

Iaslc Create Method Attributes Edit  Errors!  Examine  Block Display W

+ [e8 |/ [n ~| M | cssem

a4l

3.1 Points (Boundary Corners, Survey Marks)

Creating a diagram begins with plotting the traverse points and boundary corners. These can be
drawn using your preferred method. Each point must be correctly coded to the ePlan coding
conventions (see LISCAD's ePlan Code Table document?). If you forget to assign a correct code to a

point, the code can be modified later through (Task->Computations)
Edit->Attributes>Point.

Select the point on the diagram by clicking on it. Tick the ‘Code’ box in the
window (with ‘Point ID’ selected) and then select a new point code from
the toolbar and click ‘Apply’.

Every point in LISCAD will translate to a Coordinate Geometry Point
(CgPoint) in the ePlan. Redundant points can sometimes be hard to find in
large diagrams so be sure to keep track of all the points you create.

Every point must be used by a line or polygon, otherwise, the validation
service will fail, flagging the redundant point. See Section 3.4 Removal of
Duplicated Points and Lines.

Edit Paint Attributes 3

Single Object Mode

Desc, Group

Point ID:

V| Code Al
Description

Group
Contourable

e
Symbol Size 2
Symbol Dir.

Colour Clase

¥Y Rounding

Z Rounding Help

3.1.1 Capturing Permanent Marks (PMs) and Primary Cadastral Marks (PCMs)

When capturing a PM or PCM, several pieces of information are required against the point attributes.
First, choose the point code from the code table. For instance, code ‘ECPLOK’ needs to be selected
for a PCM of which its state is Existing, point type is Control, monument type is Plaque, and condition
is OK. For the new survey marks that you aim to add to SMES along with your application, make sure
that the point code starts with 'N' for New point state (eg: ‘NHPGPL' for New Horizontal Peg

Placed).

In the Point by Co-ordinates tool, be sure to enter the 9 figure
number as the mark in the Point ID field (Diagram on the right).

The mark identifier (9 figure number) must be preceded by the letter ‘0"

If required, the Point ID can be modified by going to Edit>Point
Identifiers>By Point, clicking on the point to select it and typing the 9
Figure Number into New Point ID.

Point by Co-ordinates i

MNext Last

Point ID: Q302500851

East: 331679.25
Morth: 57700245.27]

! Available for download on http://www.spear.land.vic.gov.au/spear/pages/eplan/surveyors/liscad-pilot-resources.shtml
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.

]

View/Edit Point Attributes

Code Table: | Vic_ePlan_LISCAD_ -

Point ID: | 0223600370
Code: ECPLOK -

=3

Edit Point Identifier

Cument Point 1D: 1

Mew Paint |D: 012346578
Group: SURVEY MARKS -

Description:

oK |
- PM Plaque QK

Monument information can be added through
(Task->Computations) Edit->View/Edit->Points. Select the
mark on the diagram, type into the Description field and click
‘Apply’. The Description field is optional (Diagram on the right).

| Clase | | Help |

East: 564793.620
Morth: 5314433,534

Elevation;

Contourable

LY Rounding: (0 -
Z Rounding: 0 -
Colour:

| Symbol Attributes. ..

Close

!

J

Help

3.2 Lines (Parcel/Building boundary, Traverses, Connections)

Once points have been plotted, lines can be generated by joining the points. Use
(Task->Computations) Create->Line, Method-> Existing Points. Each line must be coded using
the ePlan coding conventions (see LISCAD Code Table Reference?). If you forget to assign a correct
code to a line, the code can be modified later through (Task->Computations)
Edit->Attributes->Line.

. . . N Edit Line Attrib =)
Select the line on the diagram by clicking on it. Tick the I e
‘Code’ box in the window (make sure that ‘Line No.'is || = ds'“g'e Ob]e;t Mode .
selected) and then select a new line code from the = == =
toolbar and click ‘Apply’ e e
’ v Code Distance
Each line in LISCAD corresponds to an Observation in Description Distance Brackets Al
the ePlan file. When creating lines, it is possible to end Group Distance Type
ith overlapping and redundant lines. If extra lines Breziine s |
up wi X pping A ' i Boundary Distance Rounding Mone
are required for construction purposes, use a different Colour Curve Factor
code other than the ePlan codes. Bearing arc Distance —
L. ) ) Reverse Bearing Radius \ﬂ/
It is important to remove any redundant lines as this Exploded Bearing [ T.P. Marker
will prevent validation errors when generating the Bearing Position Radial Radius Close
ePlan. See Section 3.4 Removal of Duplicated Points e xR W L= PR e o
. Alignment Radius Position
and Lines. Relationship Exaggeration Help
If creating a regular boundary or traverse line, ensure Line Style e E e
that (Task->Computations) Create->Line Segment :
is ticked Reverse the Line Style

If creating a natural boundary or some other freehand irregular line, this option must be unticked.

3.2.1 Arclines

There are several methods available to create arcs. All are fine for ePlan purposes. An arc consists of
the arc line and a centre point. Therefore when selecting the codes for an arc, both the point and line
code must be selected. Use ‘ES’ (Existing Sideshot) for centre point code. The line will
generally be ‘N’ for normal boundary lines.

If deleting an arc line, be sure to also delete the centre point. Although it will not affect validation,
maintaining a clean file is good practice.
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3.2.2 Irregular Lines (Natural Boundaries)

Natural boundaries and freehand lines are represented by an irregular line. To create an irregular line,
ensure that (Task->Computations) Create->Line Segment is unticked.

Point code is ‘EN’ (Existing Natural Boundary)
Line code is ‘N’ (Normal) - if using the Land Victoria supplied code table, use code ‘N_irregu’

ePlan requires the surveyor to textually describe all irregular lines. For SiiiirEl s =
instance, a river boundary could be described as ‘edge of river’. Single Object Mode
Descriptions must be added after the line is created. To annotate an Line No: 10

irregular line, select (Task->Computations) Edit-> Attributes->Line Description: GUNYUNG CREEK |
Description. Then select the irregular line and enter the text into the

dialog box. [0k | [Cose| [ Hep ]

3.2.3 Building Boundaries

ePlan does not need the bearing and distance to be recorded for the lines representing building
boundaries. Each building boundary line can be described in an ePlan as an ‘Interior Face’, ‘Exterior
Face’, ‘Median’, or ‘Other’. The combination of code ‘N’ (for Normal boundary) with any of codes in C,
is to be used to depict the building boundary lines.

By selecting any of the combined codes (eg: ‘NI') from the code table the line would be drawn with
no bearing and distance and the relevant description (eg: Interior Face) would be recorded for the
line in ePlan.

Create Text L&J

NICHOLSON STREET]

3.2.4 Road Abuttals and Connections

The necessary diagram elements for abuttals and connections are:
o Lines representing the abutting/connecting boundary (eg road, crown Direction:  351.2
allotment, etc.)

o Text label identifying the abuttal, placed on the correct side of the boundary. This is created
using (Task->Computations) Create->Text.

Abuttals and connections are created through the ePlan Export Tool. Refer to Section 4.3.2 Other
Elements | Title Connections and Abutting Administrative Boundaries for further details.

3.2.5 Road Splays

Road splays can be created using two topo lines (code ‘P’). The road
splay corners on the title boundary are plotted using point code ‘EB’
(Existing Boundary) and the external corner is plotted using point
code ‘ES’ (Existing Sideshot).

3.2.6 Plan Features

For capturing a Plan Feature in LISCAD, the following steps should
be undertaken:

1) If the Plan Feature is a Line containing two points only, make sure that
(Task->Computations) Create->Line Segment is ticked and then draw the line using the
Codes in the following Table.

However, if the Plan Feature is a Line consisting of multiple points (eg a chainage), make
sure that (Task->Computations) Create->Line Segment is unticked and then draw the
line using the Codes in the following Table. Make sure that the bearing and distance for new
line code are turned off and the Line Code has no description.
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Occupation (PlanFeatures) type Group Name Code
Building Return (hatched walls on Plan of PLANFEATURES BRT N_BRT
Subdivision)

Masonry Wall (to cover brick walls, PLANFEATURES WALL N_WALL
buildings, etc.)

Timber Wall PLANFEATURES TWALL N_TWALL
Fence PLANFEATURES FEN N_FENCE
Offset PLANFEATURES OFF N_OFFSET
Chainage PLANFEATURES CHAIN N_CHAIN
Kerb PLANFEATURES KERB N_KERB
Gate PLANFEATURES GATE N_GATE
Centreline PLANFEATURES CNTL N_CNTL
No symbol (eg Not Fenced, Not Defined) PLANFEATURES NSMB N_NSMBL
Railway PLANFEATURES RAIL N_RWALL
Rockwall PLANFEATURES RWALL N_RWALL
Hedge PLANFEATURES HDG N_HEDGE
Other (eg verandah, roller door) PLANFEATURES OTH N_OTHER

2) If needed, describe the Plan Feature through (Task->Computations)
Edit-> Attributes->Line Description.

In the following diagram, two walls are plan features.

)

3.3 Polygons

Plan Feature (wall)

Plan Feature (wall)

e

Eafats

There are 3 methods for creating polygons, ‘existing points’, ‘element selection” and ‘traced’. It is
highly recommended that you do not use ‘existing points’ to create polygons. This method

creates duplicate lines which will be hard to manage and will ultimately result in validation errors.
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To generate the polygons, first choose the correct polygon code eg ‘CSSL’ for Created Single
Standard Lot, or ‘CSBL’ for Created Single 2D Building Lot (lot including building boundary). Then
use (Task->Computations) Create->Polygon, Method-> Element Selection and in sequential
order, click each line of the polygon and then click ‘end’ to create the polygon. Alternatively for simple
polygons use Trace and select a starting point. LISCAD will trace the lines and calculate a closed

polygon.
When capturing the Staged Plans, the following codes can be used:

e  XSSSL (eXtinguished Standard Single Staged Lot) for extinguished lot, and
o (CSSSL (Created Standard Single Staged Lot) for created staged lot.

3.3.1 Parcel Identifier in Polygon Description
Parcel identifier needs to be set for each polygon in Edit->Attributes->Polygon Description.

Existing/Cancelled Parcels

The Survey Parcel Identifier (SPI) must be put in the polygon description, in the form of lot\plan number (eg:
1\PS123456). Created parcels only need the parcel (lot) number.

SPIs can be found using LASSI-SPEAR?. If the SPI is of a cancelled or referenced parcel eg old crown allotment,
the SPI should be reconstructed using the guidelines in Section 1.7 Parcel Identifiers in ePlan.

Created Parcels

Created parcels only need the parcel (lot) number.

By entering only the parcel number of created parcels into the Polygon Description attribute of a polygon,
LISCAD generates the SPI by combining this with the plan number entered in the ePlan Export Tool. Parcel

numbers should be unique for each class of parcel. For example, lot number should not clash with other lots.
When entering numbers for parcels other than lots, it is a good idea to maintain the same naming convention
as for SPIs to make identification of these parcels easier eg: ‘*CM1’ for common property, ‘R1’ for road, ‘RES1’

for reserve, ‘E1’ for easement and ‘RST1’ for restriction. See Section 1.7 Parcel Identifiers in ePlan.

** A consolidated parcel only needs the plan number (starting with PC), if nothing is entered into the
Polygon Description attribute of a consolidated polygon LISCAD generates the SPI using the plan
number entered in the ePlan Export Tool.

Modify Parcel Codes

To modify the code of a polygon, go to (Task->Computations) Edit->Attributes-> Polygon.

Click on the polygon you wish to change and then tick 'Code' box in the above window (make sure
that ‘Polygon No.’ is selected). Alternatively, type the polygon number. Select the correct code in
the code toolbar and click ‘Apply’.

3.3.2 Donut Polygons

ePlan supports all types of donut polygons including donuts within donuts. Donut polygons consist of
polygons with internal holes. They are captured in LISCAD as a single continuous simple polygon
using an ordered continuous sequence of lines beginning and ending on the outer ring of the donut.

In order to connect the inner rings of the donut, ‘double lines’ need to be drawn (diagram below).
One line traces into the inner rings and the other line traces out. The connecting lines must have
normal boundary code (*N’). It should be noted that the direction of inner rings reverses with each
level of internal ring. If the outer ring is clockwise, then the first level internal ring will be

2 https://www.spear.land.vic.gov.au/lassi/SpearUl.jsp
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anticlockwise, then the second level internal ring will be clockwise, and so on. See Appendix A for
more diagrammatic examples and different scenarios.

Line 1

O= —

Outer ring is T

clockwise Line 8
— | P —

Double lines
Line 9

Inner ring is

]anticlockwise

connecting to Line 7

the inner rings Line 10
of the donut

Line 5

Line 2

Lot 1

Line 4 "

|
De ©

Line 3

3.3.3 Multipart Parcels with Part Polygons

Creating multipart parcels on the diagram is the same process as any parcel (see Section 3.3
Polygons).

Each part lot is coded using the P code for part (eg: CPSL for Created Part Standard Lot). The part
number is required in the polygon description. LISCAD looks for the first number in the polygon
description to use as the part number. This allows you to enter extra text to help identify the
polygon on screen. For example, a polygon description of ‘P1-14' equates to Part 1 of Lot 14. The ‘P’
and '-14' are stripped out by LISCAD. This is useful if you want to include the lot humber in the
description to help identify the polygon.

Part polygons are linked together using the ePlan Export Tool. See Section 4.3 Other Elements for
details.

Part 2 of
Lot 3

4 Part 3 of
Lot 3

3.3.4 Easements

In LISCAD, there are two steps for capturing easements, as following:

Step 1 - An individual polygon should be drawn on the diagram to include the geometry of each
easement, similar to how easements are currently shown on PDF Plans (see below figure).
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E4] Al
E5 E2

E3 E3

Depending on the state (existing, created, etc.) and type (single, part, etc.) of easements, a correct
easement code (eg CSSEM, ESSEM, CPSEM, EPSEM, etc.) should be assigned to each polygon.

NOTE: You should not draw the overlapping easement polygon as an individual
easement. The overlapping easements will be identified and represented automatically
by the ePlan visualiser within SPEAR.

On the diagram, the easements should have a description of ‘E#’ (for encumbering easement), ‘A#’
(for appurtenant easement) or ‘R#’ (for encumbering easement (road)). Part easements should have
a description of ‘P#-E#’, ‘P#-A#’, or P#-R#. No origin should be included within the description of
easements drawn on the diagram.

NOTE: For any Encumbering Easement (Road), there must be one created Road (with
code CSSR) in the diagram with the same geometry and description (‘R#’).

Follow the instructions in Section 3.3 Polygons to create geometry easements required in step 1.

Step 2 - For each unique combination of purpose/origin/land benefitted, a Standard/2D
Building easement should be created within the ePlan add-on. The Standard/2D Building easement
should include the reference(s) to the geometry segment(s) created in step 1 as well as some
information about that easement (eg purpose, origin, land benefitted).

The below table illustrates the information that needs to be assigned to Standard/2D Building
easements in step 2.

XML Parcel Name  Subject Purpose Width Origin Land
(Standard/2D Land (m) Benefited/In
Building (geometry Favour Of
easement created segment
in step 2) created in
step 1)
EAS1\PS700472 El & E4 Sewerage See This plan City West
Diagram Water Ltd
EAS2\PS630826 Carriage Way See PS630826H = Maribyrnong
Diagram City Council
EAS3\PS630826 Transmission of See PS630826H | Vol. 5489
Telecommunication Diagram Fol.726
Signals
EAS4\PS700472 Gas Pipeline See PS630826H SPI Networks
Diagram - Section (Gas) Pty Ltd
146 of the
Gas
Industry Act
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2001

EAS5\PS700472 E2 Carriage Way 2 This plan Maribyrnong
City Council
EAS6\PS700472 Carriage Way 2 This plan Lot 2
PS630826H
EAS7\PS700472 Carriage Way 2 This plan Lot 1 & Lot A
on this plan
EAS8\PS700472 Gas Pipeline 2 This plan - SPI Networks
Section 146 | (Gas) Pty Ltd
of the Gas
Industry Act
2001
EAS9\PS700472 E3 Carriage Way 3 This plan Lot 1 & Lot A
on this plan
EAS10\PS700472 E4 Sewerage 3 This plan City West
Water Ltd
EAS11\PS700472 E5 Carriage Way See This plan Lot 1 & Lot A
Diagram on this plan
EAS12\PS630826 Al Carriage Way 3 PS630826H = Maribyrnong
City Council

This step is described in more details in Section 4.3.5 Other Elements | Easements.

3.4 Removal of Duplicated Points and Lines

Three tools for removing duplicated (redundant) lines and points can be found under
(Task~> Utilities) Maintenance->Filter Points / Filter Lines / Filter Points on Line and
Grade.

These tools allow you to remove all redundant points and lines in the diagram so that they are not
exported into the ePlan. NOTE: Be aware that it will not remove orphaned or stranded points
that are not connected to the diagram by a line. These still need to be removed manually.
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4 ePlan Export Tool (ePlan Add-on)

The LISCAD ePlan Export Tool (ePlan add-on) is used to generate an ePlan compliant LandXML file
from a LISCAD drawing file (.SEE). It saves all data to a working file called the EPL file (.EPL file
extension). Each time you open the ePlan add-on, you will be prompted to either create a new EPL
file or browse to a previously created EPL file. It is important to keep EPL and SEE files together, so
they do not get mixed up with other plans.

Before starting up the ePlan add-on, all the diagram elements described in the previous section must
be complete and correctly coded. In the add-on, you are also able to choose your defined Lookup
Table to map your codes in the diagram file to ePlan codes.

Validation of the ePlan (.xml) file can be performed via the SPEAR website. Validation checks most
components of the plan to ensure that the data entered conforms to the Victorian ePlan
requirements.

The Export Tool includes the following windows:
e Plan Details
e Geometric Elements
e Other Elements
e Linkages
e Attributes
¢ Amendments, and

e Create ePlan.

4.1 Plan Details

Plan details window captures most of the information traditionally found in the plan cover sheet,
including plan number, surveying firm, location of land and notations.

4.1.1 Plan Details | Details

Add the relevant plan details as required. Be sure that you enter the ‘surveyor version number’ into
the ‘Surveyor Ref’ box. The version number should be entered right after the surveyor reference
starting with *-Ver’ (see figure below).

Export ePlan PS717043K.epl - [Victorial [

File Help

Plan Detsils Details || egislation | Purpose | Admin Dates | Admin Areas | Personnel | Annotations | Datum

m Plan Number:  P5123456

Other Elements SurveyFirm:  Land Victoria, 570 Bourke 5t Survey Type corresponds to the
—— » notation, ‘This plan is based on
\&/ Surveyor Refi | 11111-er 1 survey/non-survey’. The translation to

Attributes Survey Format:  Level Land - ePlan values:
Amendments Survey Type:  surveyed - Computed Non'SUrVey

== Surveyed Survey

Compiled Partial Survey
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If it is a staged Plan, based on the naming convention, the plan number format must be:
PSXXXXXXX/S#. S# is referred to stage number.

r \
Export ePlan PS607979M.epl - [Victoria] [

File Help

Plan Details Details |Legislaﬁon I Purpose I Admin Dates I Admin Areas I Personnel | Annotations I Datum |

Geometric Elements Plan Number: | PSE07979M/54|

QOther Elements Survey Firm: | LAND VICTORIA -

9 Surveyor Ref;  11111-ver 1

Attributes Survey Format:  Level Land -

Amendments Survey Type: surveyed -

Create ePlan

L
|| B
[

Note: If you would like to submit an ePlan under Section 23, 24A or 32B that does not
have any Plan Number, insert 'LV-To-Supply’ into ‘Plan Number’ box. This value will be
replaced with the relevant Dealing Number from the Victorian Online Titling System
(VOTS) once your ePlan is registered at Land Victoria.

4.1.2 Plan Details | Legislation

Select the relevant legislation that applies to the plan.

E Export ePlan PS717043K.epl - [Victoria] | RS

1| Eile Help

Plan Details Details | Legislation |Purpose I Admin Dates | Admin Areas | Personnel | Annotations I Damm|

Geometric Elements Legislation

Subdivision Act 1938
QOther Elements

Add Legislation

Attributes Legislation: Owners Corporation Act 2006

Ok
Amendments

IIIII[
i

Create ePlan

If there is any Owners Corporation in the plan, the Owners Corporation Act 2006 needs to be added.

r -
Export ePlan PS607979M.epl - [Victoria] (S
File Help
Plan Details Details | Legislation |Purpose | Admin Dates | Admin Areas | Personnel | Annotations | Damm|
Geometric Elements Legislation
Subdivision Act 1988
Other Elements Owners Corporation Act 2006
Attributes
Greste epan Renove
X ==
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4.1.3 Plan Details | Purpose

Purpose of Survey corresponds to the section under the Act this plan is created under. Both the
primary purpose and additional secondary purposes must be defined here. For example, if a Section
22 plan also creates easements as an additional purpose, Section 23 must be specified. If this plan
removes a reserve vesting status, then specify Section 24A.

Plan Details | Details I Legislation | Purpose | Admin Dates | Admin Areas | Personnel I Annotations I Damm|

Add Purpose of Survey ﬁ
tion 22-Plan of Consolidation

Section 22-Plan of Consolidation

Geometric Elements

Other Elements

Purpose of Survey:

) -
EUEE Section 22-Plan of Subdivision B
Section 23-Creation of Easement
Attributes e Section 23-Creation of Restriction
Section 23-Removal of Condition in Crown Grant
Section 23-Removal of Easement
PSS Section 23R | of Restriction

A

Section 23-Variation of Condition in Crown Grant

Create ePlan Section 23-Variation of Easement fid
————————————— Section 23-Variation of Restriction

Sertinn 74a-R | and Vestinn nf a Reserve (P —

[V

4.1.4 Plan Details | Administrative Dates

If a plan is based on survey, the ‘Date of Survey’ must be specified.

] Export ePlan PS717043K epl - [Victoria] [ =
1| Eile Help
E Plan Details | Details I Legislation I Purpose | Admin Dates | Admin Areas | Personnel | Annotations I Damm|
1 || Geometric Elements Type Date
] Date of Survey 2014-06-20
QOther Elements
.
Add Administrative Dates l&]
Linkages
Type: -
Attributes
Date: 17/07/2014 [E~
p— :
Create ePlan Emc-'.'e
\ v

4.1.5 Plan Details | Administrative Areas

These values correspond to the Location of Land panel. Only LGA, Parish and Township are required.
Codes are automatically populated when a Name is selected, or they can be obtained from LASSI-
SPEAR (https://maps.land.vic.gov.au/lassi/SpearUl.jsp).

E Export ePlan P5S717043K.epl - [Victoria] ‘_SZ_
1| File Help
E Plan Details | Details I Legislation I Purpose I Admin Dates | Admin Areas | Personnel | Annotations I Damm|
1 || Geometric Elements Type MName Code
] Parish BROADLAMNDS 2236
Other Elements LGA EAST GIPPSLAND SHIRE 319
. - . A 335
l Linkages | Edit Administrative Area &J 3035
At_:tribuhea Type: LGA -
e~ ST GIPPSLAND SHIRE] +]
5mendmen1
de: EAST GIPPSLAND SHIRE -
SEnees FALLS CREEK ALPIME RESORT (UNIMNC Add ] ’ Edit ] ’ R ]
Create ePIﬁ FRANKSTON CITY i A Edi Remove
FRENCH-ELIZABETH-SAMDSTOME ISL. E
—y GABO ISLAND {UNINCORPORATED) .r -

4.1.6 Plan Details | Personnel

Enter the details of the Licensed Surveyor signing the plan.
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Export ePlan PS717043K.epl - [Victoria] |._ &

File Help
Plan Details | Details I Legislation I Purpose | Admin Dates I Admin Areas | Personnel | Annatations I Damm|
|
i ~
Edit Personnel @ Fg-Num Role

Mame: Davood Shojaei
Registration Type:  Licensed Cadastral Surveyor -
Registration Mumber: 1000

Role: | Ugi=T =005 -

Lo Sl el | 1B [ g | e |[ Remoe |

4.1.7 Plan Details | Annotations

ePlan Annotations are used to capture miscellaneous information about the plan and survey. It
includes some information that is traditionally shown in the notations panel, surveyors report and
abstract of field records, as well as data specific to ePlan.

Annotations can be accompanied by a description and parcel references. A description is required for
annotations where further information is necessary such as ‘Planning Permit’. Where a description
is not required, copy the Type text in the description field so as to not leave the field
blank. For example, ‘Parcel with Area by Deduction’ requires no further description so copy the Type
text into the Description box.

Certain annotations require parcel references such as ‘Easement Width’ or ‘Restriction Expiry Date’.
Select the parcel that the annotation applies to from the list box. To select multiple parcels, hold the
keyboard CTRL key when selecting. Annotations that apply to the whole plan do not require a parcel
reference.

= = F ~
Add Annotations @ Add Annotations Iﬁ
Type: [-]
Abstract of Fiekd Records Notation .
Description:  Additional Purpose of Plan Type: General Easement Notation -
Building Boundary Notation
[~ Crown Allotment
Parcels Crown Portion A notation -
Crown Section Description:
1 Easement Beneficiary = -
Easement Origin
1\p&310163¢ Easement Purpose
Easement Qualification ~
E4 Essement Width Parcels
F1 General Easement Notation
J General Plan Motation
General Supplementary Notation E4
Implied Easement Notation
Instrument and Calibration Details
Other Crown Description F
Owners Corperation Notation E2
Parcel nith Area by Deduction
Planning Permit E3
/Repurtun Datum i
Restriction Expiry Date T
Restriction Setback
Saction 12(2) of the Subdivision Act 1988 apples vide ] 4 LI 2
Section 12(2) of the Subdivision Act 1388 does not app
Section 35 - See Recording of Vesting Table Attached
Section 35 Agresment.
ettt [ o ][ conce
Surveyor's Report Notation
Titie Closure Justfication L ——

The following table outlines the usage of all available annotations:

Annotation Requires Description Requires Parcel
Reference
Planning Permit Yes No
Report on Datum Yes No
Instrument and Calibration Details Yes No
Crown Allotment Yes No
Crown Section Yes No
Crown Portion Yes No
Other Crown Description Yes No
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Parcel with Area by Deduction Optional Yes
Restriction Expiry Date Yes Yes
General Plan Notation Yes Optional
General Easement Notation Yes Optional
Abstract of Field Records Notation Yes Optional
Surveyor's Report Notation Yes Optional
Title Closure Justification Yes No
Easement Qualification Yes Yes
Easement Width Yes Yes
Implied Easement Notation Yes Optional
Easement Purpose Yes Yes
Easement Origin Yes Yes
Easement Beneficiary Yes Yes
General Supplementary Notation Yes No
Owners Corporation Notation Yes Yes
Section 35 - See Recording of Vesting Table No No
Attached

Building Boundary Notation Yes Yes
Section 35 Compulsory Optional Yes
Section 35 Agreement Optional Yes
Additional Purpose of Plan Yes No
Section 12(2) of the Subdivision Act 1988 applies Optional No
vide this plan

Section 12(2) of the Subdivision Act 1988 does Optional No
not apply vide this plan

Included Stages Yes No
Purpose Of The Owners Corporation Yes Yes
The Basis For Allocation Of Lot Entitlement And Yes Yes
Liability

Details Of The Limitations Of The Owners Yes Yes
Corporation

Functions Or Obligations Referred By The Limited Yes Yes
Owners Corporation

Functions Or Obligations Referred To The Yes Yes
Unlimited Owners Corporation

Purpose of Plan Yes No
Grounds for Removal Yes No
Grounds for Variation Yes No
Grounds for Vesting Yes No
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NOTE 1: '‘Easement Width’ annotation must be only linked to geometry easements drawn
on the diagram (specified as ‘E-#’, ‘A-#' or ‘R-#") and not the Standard/2D Building
easements created in the ePlan add-on (specified as ‘EAS-#").

NOTE 2: ‘Implied Easement Notation’, ‘Easement Purpose’, ‘Easement Origin’ and
‘Easement Beneficiary’ must only be linked to Standard/2D Building easements created
in the ePlan add-on (specified as ‘EAS-#").

NOTE 3: If there is only one Crown Description in the plan, use a combination of the
following three annotations to describe it:

e Crown Allotment
e Crown Section
e Crown Portion

However, if there is more than one Crown Description, only use ‘Other Crown Description’
annotation to describe multiple Crown Descriptions.

NOTE 4: The following traditional notations are not entered as annotations and are
captured elsewhere in an ePlan:

e Survey / Non Survey
¢ Permanent Mark connections
e Staged plan notation

4.1.8 Plan Details | Datum

Select the Bearing Datum of the plan and enter the description or leave blank.

r -
Export ePlan PS717043K.epl - [Victorial -
Eile Help

Flan Details Details | Legislation | Purpose | Admin Dates | Admin Areas | Personnel | Annotations | Datum

Geometric Elements Bearing Datum: | | l:]
- .. |Approx True Morth
Other Elements Description:  mgag4 zone54 |
—

4.2 Geometric Elements

The Geometric Elements tabs display the ePlan elements generated from the diagram. These tabs
are used to preview the created ePlan elements in tabular format. If an error is detected, the ePlan
Export Tool must be closed and the error corrected on the diagram. Once the correction is made, the
EPL file can be re-opened.
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m  Parcels

r ™y
Export ePlan PS717043K.epl - [Victoria] ==
File Help
Parcels |Reduced Observations I Points I Monuments | Plan Features
Poly No. Description  State Type Format Class Use i
Geometric Elements T
18 1 created Single Standard Lot
19 2 created Single Standard Lot
20 1\P53101... extinguis... Single Standard Lot =
24 E4 created Single Standard Easement
25 P1-ES created Part Standard Easement
2% P2ES created Part Standard Easement B
27 E1l existing Single Standard Easement
28 E2 existing Single Standard Easement
29 E3 existing Single Standard Easement
30 P1Es created Part Standard Easement v
(S ==
®  Reduced Observations
r B
Export ePlan PST17043K.epl - [Victoria =5
File Help
| Parcels | Reduced Observations | points | Monuments | Plan Features
- Mumber From To Purpose Equipment Il
Geometric Elements 3
1 ] 3 traverse .
3 3 4 traverse
4 4 5 traverse
5 5 7 traverse
[ 3 7 traverse
7 7 8 traverse
i} 0223500370 7 fraverse
9 0113110318 3 sideshot
10 3 12 sideshot
13 1 12 normal <
(S ==
®  Points
k= ™
Export ePlan PS717043K.epl - [Victoria] [
File Help
| Parcels | Reduced Observations | Points |Monumems Plan Features
PtID oI State Type -
Geometric Elements |_|
10 existing boundary =5
100 existing boundary
104 existing boundary
11 existing boundary
111 existing boundary
112 existing boundary
113 existing boundary
114 existing boundary
115 existing boundary
116 existing boundary 2
(S ==
®  Monuments
r ™y
Export ePlan PS717043K.epl - [Victoria] ==
File Help
| Parcels I Reduced Observations I Points | Monuments | Plan Features
PtID Description State Type Condition
Geometric Elements
3 Traverse Point Mew Spike Flaced
4 Mew RM Spike ... MNew Spike Flaced
5 Mew RM Spike ... MNew Spike Placed
[ Mew RM Spike ... MNew Spike Flaced
7 Mew RM Spike ... MNew Spike Placed
8 Mew RM Spike ... MNew Spike Flaced
0113110318 PM Flagque OK Existing Flague OK
0223800370 PM Plague OK Existing Flague oK
h ==
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m  Plan Features

[ 5
Export ePlan P5601484Y.epl - [Victona] - -f * l&
—— -
File Help
Plan Details | Parcels I Reduced Observations I Points I Monuments | Plan Features |
Geometric Elements D Description Type
Line 83 Fence FEN

Other Elements Line 84 Gate GATE
Line 86 Kerb KERB
Linkages

Attributes

Amendments

Create ePlan

r

4.3 Other Elements

In this section, the components of the ‘Other Elements’ window are described.

4.3.1 Other Elements | Multipart Parcels

Multipart Parcels are created by linking 2 or more ‘part’ polygons together through a Multipart entity.
Before performing the steps in this section, all the part polygons must be created, correctly coded
and their part numbers assigned (see Section 3.3.3 Multipart Parcels with Part Polygons).

4.3.1.1 Multipart Parcel Entity

A multipart parcel entity is created in the Multiparts tab in Other Elements window. All types of
multipart parcels are created here including lots, geometry easements, restrictions and depth
limitations.

i N
Export ePlan PS717043K.epl - [Victoria] M
File Help
Plan Details Multiparts |C0nnections | Owners Corporations | Crown Parcels | Easements | Other |
i Mame Description  State Type Format Class Use
Geometric Elements
1 created Multipart Standard Lot
Other Elements 2 created Multipart Standard Lot
= 3 created Multipart Standard Lot
Attributes
Create ePlan Edi Remove
b

4.3.1.2 Multipart Created Primary Parcels (Lots, Roads, Reserves and Common Property)

To create a multipart primary parcel, at least 2 ‘part’ coded polygons ey =)
must exist in the diagram eg: ‘CPSL’ for created part standard lot. The -
attributes entered into the ‘Add’ window should match the coding of

Name: 1

the part polygons. escrpton: :
Name is the parcel ID that will form the new SPI. Use and i‘:: [:m‘:dt _
Description should be left blank. Format should be selected from the coss: [Tt =)
drop-down list. If the multipart parcel contains one or more 2D se: | 2
Building part parcel(s), then ‘2D Building’ should be selected, otherwise ormat: (2D Buiding >
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select ‘Standard’.

4.3.1.3 Multipart Extinguished, Affected and Existing Primary Parcels

Multipart extinguished, affected or existing primary parcels are created [z wuripan faree [=X)
the same way as above except that the name must contain the s
complete SPI retrieved from LASSI-SPEAR
(https://www.spear.land.vic.gov.au/lassi/SpearUL.jsp).

Description:

State: |extinguished -

Type: |Multipart

Class: [Lut v]

Use: [ ']

Eormat: |Standard ']

ultipart Parce! N &J‘

4.3.1.4 Multipart Easements i . IEE|
To create a multipart easement, at least 2 “part’ coded easement — .
polygons must exist in the diagram eg: ‘*CPSEM’ for created part . =
standard easement. The attributes entered into the *Add’ window . [:"‘:d‘ d
should match the coding of the part polygon. N 5

i A . Use: [Suppl of Water VI
Name is the easement identifier. Only E or A and the easement p— [Gm:w =)
number is necessary and it should not clash with any other easement
IDs. Refer to section 1.7 Parcel Identifiers in ePlan for more .

information about easements’ haming convention. Note that the format of easements should be
defined as Geometry.

4.3.1.5 Multipart Created Restrictions

Multipart restrictions are used to represent building envelopes and Add Multipart Parcel [=X)

other spatial areas where the restriction applies. A minimum of 2 o o

polygons coded as created part standard restriction ("CPSRT’) are vy, THEREISTERED PROPRIETOR OR PROPR -

required for a multipart restriction. D [ ']
State: |created i

As with easements, the name field for restrictions only requires a Tioes Mitpert

number that does not clash with any other restrictions. Letters can Glss: |Restriclion >

be used to help identify it in the linkages window. In the example e | 2

Eormat: |:2D Building ']

below ‘RST1’ has been used. The restriction description should be
entered into the ‘Description’ field.

4.3.1.6 Multipart Parcels Linkages

Once the necessary multipart parcels have been created, they must be linked to the associated part
polygons from the diagram. LISCAD will attempt to automatically link part polygons where
unambiguous situations exist. For more complex plans, manual linking will be required.

To link polygons to a multipart .
parcel, Select the parcel name Export ePlan PS717043K.epl - [Victoria] &J
from the tree on the right, and
enter the polygon numbers BanDetsls || ko=
(separated by a space) that Geometic Blments Snole Object Mode & parcels
correspond to part polygons Linkage Type: (Multpart =) -
and click ‘Add’. To find
corresponding polygon -
numbers from parcel IDs, go Attributes
to the Parcels tab in the
Geometric Elements
window.

File Help

Qther Elements

Add Child Part Parcels to the selected Parent
Multipart Parcel in the Tree Control

nkages

Polygons: 16 17

Amendments

Create ePlan

r
|z
o
o
A
W
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4.3.2 Other Elements | Title Connections and Abutting Administrative Boundaries

The Connections tab under Other Elements window is used to establish the title connection of the
plan eg: a road abuttal connecting to a road corner. Road, crown parcel, and administrative area

boundaries can be specified for abuttal and connection purposes.
To correctly capture the abuttals and title connections complete the following steps:

Place the appropriate street name, crown allotment SPI or administrative area name on the
diagram using the Text by Freehand tool in a location within what would be the (Vicmap)
road/crown parcel/administrative area

Open the EPL Tool and navigate to Other Elements->Connections

Select the text element in the diagram by clicking on the point below the first character
Select a Class of '‘Road’, ‘Crown Allotment’, *Crown Portion’ or ‘Administrative Area’

Select the lines that represent the boundary of the abuttal and connection by clicking each

line on the diagram
If Crown Allotment or Portion, select either ‘Existing’ or ‘Referenced’. ‘Referenced’ is used
when the original crown allotment has since been subdivided but the boundary is still intact

e If Administrative Area, select ‘Existing’.

e Click'‘Add’.
See the next three sections for examples on capturing abutting Roads, Crown Parcels and
Administrative Areas.

4.3.2.1 Abutting Roads
In the example below, there are 2 entries created for the 2 roads that comprise the title connection.

‘Abbott Road’ was created using the abutting boundaries and an extended line to the road corner.
‘*Hallam South Road’ was created using an arbitrary length line to represent the other side of the

corner.
The length of the line used for the road corner is not important. However an appropriate length

should be used for future visualisation purposes.

Export ePlan P5630837C.epl - [Victoria] &
File Help
Plan Details | Multiparts | Connections ‘Owners Corporations | Crown Parcels | Easements I Other |
Class State Text Lines
Geometric Elements
Road existing CARL COURT 18
Other Blements Road existing HALLAM SOUTHROAD 27
|| Road existing ABBOTT ROAD 38 3736 26 25 24 2... 2fe
=)
Linkages L=
Class: |Road v| Text [Snap/Accept LISCAD Text Objects] of B
) Text:
Attributes Lines:
Amendments existing
] At of i_ e
Create ePlan

ERRVFLZTO

ABBo InE ROAD
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4.3.2.2 Abutting Crown Parcels

In the example below, the abutting boundary of a crown allotment has been created using an
arbitrary length line with normal boundary code (*N’). The crown allotment SPI has also been created
on the diagram. In the Connections tab in Other Elements window, the Class of ‘Crown Allotment
is selected and the
abutting boundary
lines of the crown
allotment and the SPI
are selected on the
diagram.

4

i
s
wricdng Eoin
Export ePlan PS630837C.epl - [Victoria) i =
3
File Help =
Plan Details Multiparts | Comnections | Qwners Corparations | Crown Parcels | Easements | Other |
Class State Text Lines
Geometric Elements —
Road existing Government Road 13 -
Other Elements Road existing Junction Street 10 4
- existr 4~25\PP3473 57 55 11 I
Linkages W} E
Class: | Crown Allotment £ [ |
Attributes Lines: 575511
Ac Apply Remove .
Create ePlan DARY
o
20 PR " PRI it

4.3.2.3 Abutting Administrative Boundary (Municipal Boundary)

If the lots on a plan are located in more than one municipality or very close to the municipal
boundary, it is expected that the abutting administrative areas are defined. In the example below, lot
1 is located in Parish of MOUYONG and lots 2 and 3 are within Parish of WERRIBEE. The Parish
names have been created on the diagram using Text by Freehand tool. In the Connections tab in
Other Elements window, the Class of ‘Administrative Area’ is selected and the abutting boundary

line(s) of the MOUYONG parish and its name are selected on the diagram. This is also done for

WERRIBEE parish.

O Export ePlan PS630837C.epl - Victarial =
? File Help
o Plan Details Multiparts | Connections | Owners Corporations | Crown Parcels | Easements | other |
A - Class State Text Lines B
Geometric Elements
E B/;Q‘@_l? Road existing HALLAM SOUTHROAD 27 L
Q / e . S — Road existing ABBOTT ROAD BITIAB5242.. |:
o — EB’( 1021 Administrative Ares  existing MOUYONG 766 765 763 755 oy
\\ / Linkages
.; k\ /r Class: I i Area - Text: WERRIBIEE
. \‘X < e Lines: 766 765 763 755 -
3
/” 1 %’ 4}6 J\ Amendments State: [existing -
A e =
/ 61 / | grese pin
csL / d
/ /
S 2 S
(& Q\g 62 “
4 - %’ 18 .
EB Tg{:' / ~ CSL \? w
/ ~— E? 016 g
~
~_ &/ \\ / @
N4 3 ~. /f Q’
- 63 ™~
%/ T84 - A/ 42'
S CSL
/ ~ 1017 &
b / Ky
.
EB 1022 e //
\\\ /
~/
EB 1018
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4.3.3 Other Elements | Owners Corporations

Add Owners Corperation Parcel @

If the plan contains Common Property, an Owners Corporation
Schedule should be created. There are 3 components to create the

Mame:

ey
»

Owners Corporation Schedule. : Lescrption: -
State: [affected -
Type: [Single ']

Class: |Owners Corporation

4.3.3.1 Create Owners Corporation Entity se: | =
The OC entity must first be created in the Owners Corporation tab Bomat: e e castng i
(under Other Elements window). The OC name is the number of the Eﬁﬁiféwd“
OC. It can be prefixed with letters to help identify it in the linkages N—— iy Convrience r~
screen, eg: ‘OC1’ or ‘Ownersl’. Do not use spaces or symbols. Sorboare Sone
Submergence
e Description (Optional) Used to enter a long name. gﬁﬁ';iﬁ%g:;:‘”’jw N
e State is always ‘created’. ggggﬁgf‘”ﬂéf
« Type is always ‘Single".
e There are 3 OC usages in the Use drop down. They are M
‘Unlimited’, ‘Limited” and ‘Limited to Common Property’. e of Saay
o Format is always ‘Standard’. b e et it et
3:”:;::-:-:3 Management
Way
( Export ePlan PS630837C.epl - [Victoria] @ etend -
File Help

Plan Details | Multiparts I Connections | Owners Corporations | Crown Parcels | Easements I Other |
Mame Description  State Type Format Class Use
Geometric Elements
0c1 created Single Standard Owners ...  Unlimited

ements

Create ePlan

)
Fl

I3
=]
i

4.3.3.2 Owners Corporation Linkages

Once the OC entity is created, it must be linked to the lots and common property that comprise the
OC. This is performed in the Linkages tab under the Owners Corporation Linkage type. Simple
plans with 1 OC will be automatically linked by LISCAD. However, you can manually add and remove
parcels as required.

To add a list of parcels, enter their LISCAD polygon numbers into the Polygons field separated by a
space. Then click ‘Add’. Polygon numbers and their corresponding parcel ID can be found in the
Geometric Elements tab.

When adding a multipart parcel to an OC, enter the polygon number of 1 of the parts only. This will
automatically assign the entire multipart to the OC.
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Export ePlan PSG01484Y.epl - [Victoria] - . - } i

Other Elements

- -
File Help
Plan Details Linkages
Single Object Mode -
Geometric Elements “ g = P.:arcglél
Linkage Type: [Owners Corporation - B o

Add Child Parcels to the selected Parent

Owners Corporation in the Tree Control 2
Polygons:
Attributes
Parcel Add >>
Amendments
2
<< Remove
Create ePlan 1

4.3.3.3 Entitlement and Liability Apportionment

The final step to creating an OC is to assign the entitlement and liability apportionment values to the
member lots. This is done through the Attributes screen. Select the OC if there is more than 1, click
on each parcel and set the values in the form below. The common property parcel must have its
values set to 0.

r ~
Export ePlan PS630837C.epl - [Victori] =5
File Help
| Plan Details | OCs |'I'|Hes I Auth. Benefits | Addresses I Depth/Restricts. I Horiz. Control I Vert. Control I =7 ARS] 14
Parcel Entilement Liability
Geometric Elements
1 18 18
QOther Elements 2 16 16
3 27 27
CM1 a a
Attributes
Entitlement: 0 Liability: 0
Create ePlan

4.3.4 Other Elements | Referenced Crown Parcels (Crown Description)

ePlan uses an intelligent way of recording the crown description of a plan. Crown parcels are
captured as referenced parcels that can optionally have a polygon definition. Depending on the
situation, one of three methods can be used.

4.3.4.1 Non-Spatial Crown Parcel without Parcel Linkages
For simple scenarios where there is only 1 referenced crown parcel in the crown description, a non-
spatial parcel is adequate. This is created in the Crown Parcels tab.

L L
Export ePlan PS630837C.epl - [Victoria] =

File Help

>
Plan Details Mulhg Add Historic Crown Parcel @ —rl

b U
Geometric Elements g Name:  3~25\PP3473 se

Description:

i

b Linkax
Use: [ v] i EULIE
Create ePlan 5 —
7 Format: IZD Building v]

™
i
-

¢ Name must be formatted as per the rules in Section 1.7 Parcel Identifiers in ePlan.

o Description is optional but can be used for the keyword “Part”, indicating that only part of
the parcel is referenced.

e Type is always 'Single’.
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e Class is either ‘Crown Allotment’ or ‘Crown Portion’.
e Use is blank.
Format is always ‘Standard’.

No further information is required. Because there are no linkages, it is assumed that this crown parcel
reference applies to the entire subdivision area.

4.3.4.2 Non-Spatial Crown Parcel with Parcel Linkages

In scenarios where the plan covers multiple crown parcels, it is necessary to specify the created
parcels that reside over each referenced crown parcel. This is done by linking each crown parcel to
the associated created parcels. First create the 2 parcel entries in the Crown Parcels tab.

s ~
Export ePlan PS630837C.epl - [Victori] [
File Help
Plan Details | Multiparts | Connections | Owners Corporations | Crown Parcels | Easements | Other |

Mame Description  State Type Format Class Use

Geometric Elements
3n28\PP2... referenced  Single 2D Buiding  Crown All...
4 28PP2... referenced  Single 2D Building  Crown All...

Linkages

Attributes

Amendments

)

=
m
3
m

Create ePlan

Once this is done, the 2 parcels will appear in Linkages in the ‘other’ category. Highlight each
crown parcel SPI from the list and add the LISCAD polygon numbers for each associated created
parcels. The polygon numbers can be found in Parcels tab under Geometric Elements window.

[ Export ePlan PS630837C.epl - [Victoria] =z |
File Help
Single Object Mode E:‘n i
Lnkage Type: |Other - e
= Add Child Parcels to the selected Parent - Z\LP205802

Parcel in the Tree Control 1
.2

nkages

Polygons: | 3 4 3 =
Attributes "
A - 0C1
- 3 2B\PP 2603
SEENTE - 4n281PP2603 -
Create ePlan

4.3.4.3 Crown Parcel with Polygon

In scenarios where created parcels completely cover one
or more crown parcels, each crown parcel should be
created following the guidelines in Section 3.3 Polygons
by selecting the proper code from the code toolbar (eg
ESSCA for existing single standard crown allotment or
ESSCP for crown portion). The SPI of the referenced
parcel should be reconstructed using the guidelines in
Section 1.7 Parcel Identifiers in ePlan.

For example, the following subdivision plan covers a
crown allotment (No. 3 of Section 25 in Parish Plan 3473).
For this plan of subdivision, in addition to creating an
extinguished parcel, a crown allotment parcel should be
created as a referenced parcel.

GOVERNMENT R, .
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4.3.5 Other Elements | Easements

In this tab, for each unique combination of purpose/origin/land benefitted a Standard/2D
Building easement should be defined. For existing, extinguished or affected Standard/2D Building
easements, Name must contain the complete SPI of the easement (specified as ‘EAS#\Origin Plan
Number’). However, for created easements, Name is specified without any SPI (‘"EAS#"). The format
of easements must be selected as ‘Standard’ or ‘2D Building’.

r ~
Export ePlan PST17043K.epl - [Victoria] -
File Help
Plan Details | Multiparts | Connections | Owners Corporations | Crown Parcels | Easements | Other |
] MName Description State Format Class Use 'S
Geometric Elements
EAS1\1304299 existing Standard Easement Supply of ...
. & EAS2\LP206... existing Standard Eazement Supply of ...
EAS3LP206... existing Standard Easement Carriageway =
EAS4 created Standard Easement Supply of ...
EASS created Standard Easement Supply of ...
Attributes EASE created Standard Easement Supply of El...
EAST created Standard Eazement Supply of ...
EASE created Standard Easement Supply of El... S
Create ePlan ’ pcld ] | =T | ’ SIS ]
LS ~—
Add Easement @
Add Fasement | Name: | EAS1\1304239|
Mame: EAS4 Desaription: :
Description: l : State: |existing hd
State: lr:raabed -

Class: |Easement

Use: |Supply of Water -
Class: |Easement - l ey ]
Eormat: |Standard =
Use: [5upply of Water ‘] B [ ]

L

4.3.6 Other Elements | Other

4.3.6.1 Text Only Restrictions
Text only restrictions can be created using the Other tab under Other Elements window. A Type of
'Single’ should be used in all cases. Once created, these parcels must have their appropriate linkages

created in the Linkages window.

P o W i g g5 2
Export ePlan P5619178G.epl - [Victoria] = E

File Help s
l Plan Details | Add Parcel — ﬁ entsl Other |

Class Use
Geometric Elemen Name: | EIE
- Restriction
Dther Elements SHALL NOT ALLOW STORMWATER DISCHA =

= Description:

Linkages
State: [reated -

Attributes Type: lSmgIe v]
Amendments Class: [Resh'ich'nn v]
El .
i||  createeplan e | =] Edit Remove

— Format: IZD Building ']
-

F B
n 2, g, 22%

z TR LoD D T T

4.4 Linkages

In this Section, the method used for linking the geometry easements to a Standard/2D Building,
beneficiaries to a Standard/2D Building easement and benefit/burden to a restriction is described.
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4.4.1 Linkages | Easements

This tab is used to link the geometry easements drawn in the diagram to Standard/2D Building
easements created in Section 4.3.5 Other Elements | Easements. The following figure shows an
example of this.

Export ePlan PS717043K.epl - [Victoria] =5

File Help

Flan Details W‘

Geometric Elements

Single Object Mode O-Parcels 7
£ EAS111304299

Linkage Type:

Qther Elements

m

Add Easements to the selected Multi-Use
Easementin the Tree Control

Polygons:
Attributes

Amendments

Create ePlan

III |
ne
iz
1

4.4.2 Linkages | Easement Beneficiary

To define lots on the plan as beneficiaries to Standard/2D Building easements (specified as ‘EAS-#"),
they must be linked through the Linkages window. To define all land in the plan as benefiting, the
polygon numbers of all parcels must be added as a linkage.

Multiple polygon numbers must be separated by a space. To find corresponding polygon numbers
using parcel IDs, go to the Parcels tab under the Geometric Elements window.

selected Parent Easement in the Tree 1

i Export ePlan PS717043K.epl - [Victoria] e B
File Help
@ Single Object Mode =7 =
Linkage Type: [Easement Benefits - ” EAS i\J304299
| @ Add Child Lots that are benefitted by the A EAS2\LP206305V

ages Fantral

b - EAS3LP206305V ‘
Attributes = - EAS4 =|
Add >>
EASS ‘
Amendments - .EASE |
Remove EAS7 -
Create ePlan

4.4.3 Linkages | Restriction Benefit and Burden

Benefiting and burdened lots are defined by linking the associated parcels in the Linkages window.
Multiple polygon numbers must be separated by a space. To find corresponding polygon numbers
using parcel IDs, go to the Parcels tab under the Geometric Elements window.

i |
Export ePlan PS601484Y.epl - [Victoria] - - ’ [é]
p— -
File Help
Plan Details Linkages
Single Object Mod "
Geometric Elements ingle Lhject Made El-Parcels

Linkage Type: [Resmcﬁon Benefits -
Other Elements 2
i Add Child Lats that are benefitted by the 1
selected Parent Restriction in the Tree
rnteal

Polygons:
Attributes
Parcel Add >>
Amendments

2
1

<< Remaove

Create ePlan
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Export ePlan PS601484Y.2pl - [Victoria] - - *‘l I =

- -
File Help
Plan Details Linkages
Single Object Mode N
Geometric Elements = P:arcslssTl
Linkage Type: [Restriction Burdens - = i
Other Elements .
Add Child Lots that are burdenad by the -1
selected Parent Restriction in the Tree . 22\P5430383G
Linkages Fembral
Polygons:
Attributes
Parcel Add ==
Amendments
2
<< Remove
Create ePlan 1
S e

If there is an Owners Corporation, you need to link the lots to the Owners Corporation (including
spatial and non-spatial parcels).

Export ePlan PS601484Y.epl - [Victoria] - - *‘ P

- -
File Help
Plan Details Linkages
Single Object Mode .
Geometric Elements E P:EFCE|S
Linkage Type: Eh OEC 1CM1
Qther Elements . H
Add Child Parcels to the selected Parent 1
Owners Corporation in the Tree Control e
Linkages
Polygons:
Attributes
Parcel Add >>
Amendments
2
<< Remove
Create ePlan 1
\ — {

4.5 Attributes

The Attributes window allows additional information to be recorded against parcels. These should
be filled in where applicable.

4.5.1 Attributes | OCs

In the Owners Corporation tab, the entitlement and liability values are assigned to the member lots.
Select the OC if there is more than 1, click on each parcel and set the values in the form below. The
common property parcel must have its values set to 0.

4 ™
Export ePlan PS630837C.epl - [Victori] =5

File Help

i Detail OCs |'I'|Hes I Auth. Benefits | Addresses I Depth/Restricts. I Horiz. Control I Vert. Control I =40 (14

El
Parcel Entilement Liability
Geometric Elements
1 15 15
Qther Elements 2 16 16
3 27 27
CM1 a a
Attributes X
m
Entitlement: 0 Liability: 0
Create ePlan
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4.5.2 Attributes | Title References

Title references are recorded against every extinguished parcel. To record title references, go to the
Titles tab under the Attributes window and select a parcel entry from the list to add title
information to. Enter the VOTS volume and folio number, select the title type and click ‘Apply’.

r ~
Export ePlan PS619178G.ep! - [Victoria] W [
-
File Help
Plan Details | 0OCs | Titles |Auﬁ1. Benefits I Addresses I Depth/Restricts. I Horiz. Control I Vert. Control I Exct|ta] b
Parcel Title Type i
Geometric Elements ‘—‘
1 =
L
— 2
2\P43216 8322312 Freehold
3
I Attributes 4
. -
Amendments Right Click to Duplicate /Delete
. 8322/311 .
Create ePlan Title 2/ Type: |Freehold v] Apply

4.5.3 Attributes | Authority Benefits

To add vesting authorities against roads and reserves, and to add authority beneficiaries against
easements, use the Authority Benefits tab under Attributes. Select the parcel to add the authority
to, type the authority name into the Authority field and click ‘Apply’. Any Easements or Lots on a
Plan can be specified in the authority field.

d |
Export ePlan PS717043K.epl - [Victoria] &
File Help
| OCs I Titles | Auth. Benefits | Addresses I Depth/Restricts. I Horiz. Control | Vert. Cantrol I =N ARS [
Parcel Authority a
Geometric Elements
EAS1304239 C/T VOL 9243 FOL 934
EAS2\P206305V LAND IM LP205305V
EAS3\LP206305V LAND IM LP205305V Ll
EAS4 LOT 4 ON LP143932 1
EASS LOT 1 ON LP206305 & SPI ELECTRICITY PTYLTD | =
Attributes EASE LOT 10N LP206305 & SPT ELECTRICITY PTY LTD L
EAS7 LOT 10N TP132079 -
Authority: Apply
|

4.5.4 Attributes | Parcel Addresses

Street addresses for parcels are entered through the Addresses tab under the Attributes window.
Select the parcel from the list to add an address to and fill in the form.

r ~
Export ePlan PS619178G.ep! - [Victoria] W [
-
File Help

Plan Details | 0OCs | Titles I Auth, Benefits | Addresses |Depﬁ1fReshids. | Horiz, Control | Vert. Control | Enct. 4] 8

Parcel Address Type
Geometric Elements H
1 Primary —
athe Benens_| | | TEEEE 308BELUGA St MOUNT ... il

Right Click to Duplicate /Delete

Linkages Address
Type: [Primar\-I - ]

I Attributes Mame Mumber: 80 Mare

Amendments Street: BELUGA Type: |Private v] = ’ More ]

jty: MOUNT ELIZA . 3930
Create ePlan Locaity Post Code Maore

bl
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The Name/Number field is a multipurpose field that records unit number, flat number, street
number or range and the number suffix. The following is .
an example of the complete usage of the field. SEn =
Unit 25 Floor 4 45A-49B heme -

iThe Wellington Building

This equates to unit 25 on floor 4 for the building in
street number range 45A to 49B. Simply omit the

unneeded components when entering the name/number Name:
for your address. Delete
If a building or complex name is required, click the first [ oc ][ cace

More button to reveal the Complex Name dialog. Type
the name of the building and click ‘Add’.

e

4.5.5 Attributes | Restriction and Depth Limitation Description

Restrictions and Depth Limitation parcels, created by drawing a polygon on the diagram, can have
their description entered in the ePlan add-on under the Attributes->Depth/Restrictions tab. All
restrictions and depth limitations drawn on the diagram will appear in the list where their descriptions
can be edited.

f 5
Export ePlan PS619178G.ep! - [Victoria] [
File Help
Flan Details | 0Cs I Titles I Auth. Benefits | Addresses | Depth/Restricts, |Horiz. Contral | Vert. Control I = AR
Parcel Type Description
Geometric Elements
DL-1~3\PP1234 Depth Limitation 15 meters below surface
T RST1 Restriction THE REGISTERED PROPRIET...
— R5T2 Restriction THE REGISTERED PROPRIET...
SHALL NOT ALLOW STORMWY...
N Attributes
SHALL NOT ALLOW STORMWATER DISCHARGE TO EXCEED THEP =
— Description:
Create ePlan < m v
.

4.5.5.1 Depth Limitations
There are 3 options for recording depth limitations in ePlan:

1. Spatial parcel representation
2. Non-spatial parcel representation with linkages and/or
3. Plan Annotation.

4.5.5.2 Naming Convention
Depth limitation parcels have a specific naming convention based on the original crown grant
identifier. The format is:

DL-[origin crown grant SPI]

For example a depth limitation on allotment 20, section 3 of parish plan PP2167 is represented as
‘DL-20~3\PP2167'. The full name must be entered when creating a depth limitation as a parcel using
the methods below.

4.5.5.3 Spatial Parcel Representation

A spatial parcel representation of a depth limitation can be used if you require showing the spatial
extent of the depth limitation. It is created using the same method as all other parcel types described
in Section 3.3 Polygons. The code for a depth limitation polygon is ‘ESSD’ for Existing Single Standard
Depth limitation.

The description of the depth limitation (eg ‘15m below surface’) is recorded in the
Depth/Restrictions tab under the Attributes window. The depth limitation will be visible in the list
once the polygon has been created and correctly coded.
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r ~
Export ePlan PS619178G.ep! - [Victoria] ==
File Help
Plan Details | 0OCs I Titles I Auth, Benefits I Addresses | DepthRestricts. |Horiz. Control I Vert, Control I Exct|ital i
Parcel Type Description
Geometric Elements
DL-1~3\PP1234 Depth Limitation 15 meters below surface
e — RST1 Restriction THE REGISTERED PROPRIET...
— R5T2 Restriction THE REGISTERED PROPRIET...
RST3 Restriction SHALL MOT ALLOW STORMW. ..
15 meters below surface -
- Description:
Create ePlan q b
.

Once created, the parcels associated with the depth limitation need to be linked in the Linkages
window. Select Linkage Type of ‘Depth Limitation” and click on the depth limitation to link. Then
type in the polygon numbers of parcels to link, leaving a space between each number. Polygon
numbers can be found in the Parcels tab under the Geometric Elements window.

Export ePlan PS601484Y.epl - [Victoria] = - ’ B
Plan Details Linkages
Single Object Mode = Parcels

File Help

Geometric Elements

Linkage Type: [Depth Limitations -

Other Elements

Add Child Lots that are restricted by the 1
selected Parent Depth Limitation in the Tree

LINkages Crrtral

Polygons:
Attributes

Parcel Add >>
Amendments

2
1

<< Remove

Create ePlan

4.5.5.4 Non-spatial Parcel Representation

A non-spatial parcel representation of a depth limitation is used if you do not have information about
the spatial extent of the depth limitation but you require showing which specific parcels the depth
limitation applies.

To create a non-spatial depth limitation, go to the Other tab under the Other Elements window of
the ePlan Export Tool. Click ‘Add’, fill in the attributes and click ‘OK'.

Export ePlan PS619173G.&] Add Parcel i | P
File Help
§ Mame: DL1~3\PP1234
oo |
[ o 15. 24 meters below the surface -
Ng Description: : Use
Geometric Elements rd i Hon
Other Elements Dd SH= [e)cisﬁng v]
Type: [Single ']
Class: [Depﬂﬂ Limitation ']
Attributes Use= [ v]
| 3 Format: [Smndard Y]
e oK ] [ Cancel ] i Edit Remove

4.5.5.5 Plan Annotation
If the depth limitation applies to the whole plan, a plan annotation can be used.

NOTE: This method is the least preferred way of capturing a depth limitation and should
only be used if the above methods are not suitable.

To add a depth limitation annotation, go to the Annotations tab under Plan Details window and
click ‘Add’. Select ‘General Plan Notation’ and type in the full text of the depth limitation as you would
for a paper plan.

Surveyor's Manual for ePlan - LISCAD Version 12.0 - December 2016
42 of 55

State G

overnment




Add Annctations I@

Type: General Plan Notation -

Depth limitation of 15.24 meters applies to all land] =

Description:

Parcels m

1
2
3
F
5 -
4

m +

4.5.6 Attributes | Horizontal and Vertical Control

The horizontal and vertical control tabs capture
Permanent Mark and PCM attributes. All PM and PCM EISCAD =MES Report

coded points will appear in the list. If your ePlan has not  Description Official Mark Name
been prefilled from a digital data download, you will
have to fill in the information manually from a SMES
report. The table on the right translates the LISCAD field  Currency Date Date Last Used
names to the SMES report field names.

Created Date Coordinates Date

Horiz. Fix/Vert. Fix Technique

The mark number and status are based on the code
assigned to the point (see Section 3.1.1 Capturing
Permanent Marks (PMs) and Primary Cadastral Marks (PCMs).

Adjustment Source

Export ePlan PS619178G.ep! - [Victoria] [

File Help

Flan Details | OCs | Titles I Auth. Benefits | Addresses | Depth/Restricts. | Horiz. Control |\|'ert. Control | =N ARS [

PtID Desc... Crea... Curr... Hori... Hori... Order Adju... Easting Mort...

Geometric Elements

0116... | pcM... | 200.. [ 200... [MGA.. [Tran.. |5 Joss [ | |
S O118... PCM... 20L.. 20L.. MGA.. Cad.. 4 WAT...
— 0317... MO... 200... 200... MGA... Tran... 99 Q56

Desaription: pCM116690100

S Created Date:  21/p8/2002 [Ev  Currency Date:  21/08/2002 [El~ Coordinates

. Adjustment: .

m| »

1

Linkages

II |

4.5.7 Attributes | Extended Description

A description attached to a_LISCAD feature (point, lineor - .. Se— -
polygon) can only be a maximum 32 characters long;

sometimes, especially for Restrictions, this is not long e

enough to hold the required data. Therefore, if you need Type: |Point -]

to add a longer description for ePlan purposes, this tab Descrpton: 2
allows that to happen. The Number is the LISCAD . -
number, the Type is either Polygon, Point or Line and the

Description is what you want it to be. |
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5 ePlan Import Tool

One of the key benefits of ePlan to the surveying industry is improved access to survey information in
readily usable format. ePlan can facilitate the construction of surveys by pre-populating the previous
surveys' information including parcellation and metadata (eg administrative areas, datum, location
addresses, survey marks information, road abuttals, etc.).

LISCAD includes an ePlan Import Tool which supports the import of both ePlan and Cadastral
Infrastructure Search (CIS) file. CIS is the digital data file in ePlan format downloaded from LASSI —
SPEAR. For more information about how to download digital data from LASSI — SPEAR, refer to User
Guide 53 — Using LASSI - SPEAR available from SPEAR web site.

5.1 Setting up the ePlan Import Tool

The ePlan Import Tool is located in (Task->Data Conversions) Import->ePlan. To add the tool
after a fresh installation, select Import->Add/Remove Imports, select ‘ePlan’ and click ‘Add’.

r ~
Add / Remaove Imports [&J
Available: Installed:
-—Separator-— - IDEX
12d Model AutoCAD
Civilcad E SKI-GPS L
DOER User Definable
Add > | | Microtation
Foresight ArcInfo
Geocomp T MY (Moss) GENIO L=
GeoMax ZGPE00 Points by Chainage & Offset E—
GeoMax ZoomB0
GML UK Ordnance Survey
Google KML
Keays - Help

The following sections explore the scenarios for importing ePlan/CIS files into LISCAD.

5.2 Starting a New Survey with Available Survey Information

This scenario is recommended when you want to use the available ePlan files of the previous surveys
or the CIS file downloaded from LASSI — SPEAR, to pre-populate the base information (including the
parcellation and metadata) for constructing the survey.

To import an ePlan or a CIS file into LISCAD complete the following steps:

Step 1 — generate a new SEE file in LISCAD using File->New and set the File name and Projection
(MGA94).

Step 2 — import the xml file using ePlan Import Tool (Task->Data Conversions) Import->ePlan.

Step 3 — click ‘Yes’ in the popup window shown by the system to import both parcellation and
metadata.

r ~
Warning

i -~ | Doyouwish to import all data, both geometrical and metadata, or just
"Y' metadata? Yes for all data, No for metadata only...
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Once the file is imported successfully, the system shows another popup window to advise that an EPL
file including metadata has been created for the SEE file.

NOTE: The EPL file is created in the same folder that SEE file has been created in Step 1.

Step 4 — display the required attributes of points, lines and polygons that need to be exported to
ePlan according to Section 2.6 Display Features and Groups.

If a CIS file is imported, you would be able to see the following features in the diagram:

e Points with ePlan-LISCAD compliant coding and appropriate point identifier for PM/PCM
e Monuments

e Boundary lines with ePlan-LISCAD compliant coding

e Road abuttals

e Parcellation (lots, common properties, roads, reserves and crown parcels) with ePlan-LISCAD
compliant coding

e Descriptions (Standard Parcel Identifier (SPI))
e Road names

CGPNT-43 14
EB

. EB | CGPNT-2
ES CGPNT-40

SLPEITT1

EE 8BRNT-32

EByCGPNT=

EB £BPNT-22

However, if an ePlan file is imported you would be able to see more information, as following:

e Points with ePlan-LISCAD compliant coding and appropriate point identifier for PM/PCM
e Monuments with ePlan-LISCAD compliant coding

e Boundary lines with bearing, distance and ePlan-LISCAD compliant coding

e Traverses and radiations with bearing, distance and ePlan-LISCAD compliant coding

e Road abuttals

e Parcellation (lots, roads, reserves, common properties, crown parcels, easements, restrictions
and depth limitations) with ePlan-LISCAD compliant coding

e Descriptions (Standard Parcel Identifier (SPI))
¢ Road names
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. “ -
PREESL. CEENTTI

[T

E8 DT

FRFEFL GGPNT-4
BB \GBFNT-13
PRFFF ACGPNT-S

EB CGPNT-10

NOTE: When an ePlan is imported, two groups are created which are not visible by default. The first
group is named ‘PARCEL CENTROIDS' and includes the centroids of parcels in the original ePlan which
has been imported. After import, a new centroid is generated automatically for each parcel by
LISCAD. The second group namely ‘REDUCED OBS TEXT' includes the bearings and distances of
observations in the original ePlan which has been imported. These two groups have been provided for
comparison.

% Group Display @I
Group Mames:
[Z]ADMIN POINTS None
[¥]BOUND POINTS
[W]BOUNDARY
[W]BUILDING BOUNDARY
[V]CREATED LOT
[V]DEFALLT

[V|EXISTING SIDESHOT

PARCELCENTROIDS | -
[V|PLANFEATURES BUILDING R
[V|RADIATION

| [REDUCED OBS TEXT] _
[/]SURVEY MARKS B
[V]TRAVERSE
Rename
Manage Group Sets
-
Save Restore Remove

Surveyor's Manual for ePlan - LISCAD Version 12.0 - December 2016
46 of 55

State G

overnment




By turning on the ‘REDUCED OBS TEXT’ group, you would be able to compare the bearings and
distances of imported observations with the corresponding values in the original ePlan. Texts in blue
show the original bearing and distance of an observation in figure below.

Step 5 - review the created EPL file using (Task->Data Conversions) Export->ePlan, in case you
would like to use the pre-populated metadata in addition to the parcellation.

In this step, you would be able to see and review the metadata which are pre-populated from
imported ePlan/CIS, as following:

Plan Details Window

e Details, Legislation, Purpose, Administrative Areas, Personnel, Annotations and Datum for
imported ePlan

e Administrative Areas (LGA, Parish, etc.) and Datum for imported CIS

-

| Details | Legislation | Purpose | Admin Dates | Admin Areas | Personnel | Annotations | Damm|

S

Export ePlan PS619178G.epl - [Victoria]

File Help

Flan Details

frm—
(==
| st |

Code

352
3175

Name

MORMINGTOMN PEMINSULA ...
MOOROODUC

Type
LGA
Parish

Geometric Elements
Qther Elements
Linkages

Attributes

Amendments

T
1m
1=
1]
=1
i

Create ePlan

r

Export ePlan PS619178G.epl - [Victoria] ==

re

| Details I Legislation I Purpose I Admin Dates | Admin Areas | Personnel | Annotations | Datum |

File Help

Pla 5

Geometric Elements
Qther Elements
m
1 Attributes

||
Amendments
Create ePlan

Bearing Datum: = MGAS4_Zone55 -

Description:

Geometric Elements Window

e Parcels information (for both imported ePlan and CIS)
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r ™
Export ePlan PS619178G.epl - Victoria] ﬁ =3

File Help

Parcels |Reduced Observations I Points I Monuments | Plan Features

I% Paly No. Description  State Type Format Class Use |«

Geometric Elements

! 1 1 created Single Standard Lot ‘ = ‘

2 2 created Single Standard Lot | 4
3 3 created Single Standard Lot
4 4 created Single Standard Lot
5 5 created Single Standard Lot
[ [ created Single Standard Lot
7 7 created Single Standard Lot
8 8 created Single Standard Lot
9 =] created Single Standard Lot
10 ROAD1 created Single Standard Road 57

h —

e Reduced Observations (only for imported ePlan)

r ™
Export ePlan PS619178G.epl - Victorial ﬁ S5

File Help

| Parcels | Reduced Observations | points | Monuments [ Plan Features
I Mumber From To Purpose Equipment i
il || Geometric Elements |_|
1 0118210219 T1 traverse B

2 T1 T2 traverse

3 T2 T3 traverse

4 T3 T4 traverse

3 T4 TS traverse

[ T3 Bl traverse

i} T2 B2 traverse

TS B3 traverse

T4 Ta traverse
Ta 7 traverse i

e Points information (for both imported ePlan and CIS)

r ™
Export ePlan PS619178G.epl - Victoria] ﬁ i

File Help

| Parcels I Reduced Observations | Points |Monuments Plan Features

I PtID QD State Type i
| || Geometric Elements - |_|
Bl existing boundary =

B10 existing boundary

B100 existing boundary

B107 existing boundary

B11 existing boundary

B12 existing boundary

B126 existing boundary

B127 existing boundary

B128 existing boundary
B13 existing boundary -

¢ Monuments information (for both imported ePlan and CIS)
rExporl ePlan P5619178G.epl - [Victeria] ﬁ ﬁ1

| Parcels | Reduced Observations | Points | Monuments | Plan Features

PtID Description State Type Condition
B3 Existing Mail Found
0116690100 Existing Flague QK
0118210219 Existing Flague 0K
0317502010 Existing Flague QK
0317502030 Existing Flague QK

Ti1 Existing Mail Found
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e Plan Features (only for imported ePlan)

Jrap—

.
Export ePlan P5601484Y.epl - [Victoria]

e T

File

Help

Plan Details | Parcels I Reduced Observations I Points I Monuments | Plan Features |

A tes

Geometric Elements i Description Type
F Line 83 Fence FEN
Line 86 Kerb KERB

Create ePlan

Other Elements Window

e Multiparts, Connections (abuttals), Owners Corporations, Crown Parcels, Easements and
Other for imported ePlan

e Multiparts, Connections (abuttals) and Other for imported CIS

.

=)

-
Export ePlan PS619178G.epl - [Victoria]

File Help
Multiparts |Connecﬁons | Owners Corporations | Crown Parcels | Easements | Other |
i MName Description  State Type Format Class Use
| | Geometric Elements
| E3 EASEME... created Multipart Easement  Drainage
Gther Elements E4 EASEME... created Multipart Easement Sewerage
— R5T1 THEREG... created Multipart Restriction
Linkages RST2 THEREG... areated Multipart Restriction
RST1PS56... THEREG... created Multipart Restriction
R5T2\PS6... THEREG... created Multipart Restriction

Edit Remove

Create ePlan

h —

-
Export ePlan PS619178G.epl - [Victoria]

..

File Help
Elan Details | Multiparts | Connections |Owners Corporations I Crown Parcels I Easements I Other |
Class State Text Lines
| | Geometric Elements
| road  Jedstng | BELUGASTREET 1743076 7574 73 ..
QOther Elements
Linkages
: Class: [Road - BELUGA STREET
Text
Lines: 1748076757473722019

State: |existing
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Export ePlan new5.epl - [Victoria] @

File Help
Plan Details | Multiparts I Connections | Owners Corporations I Crown Parcels | Other |
Mame Description  State Type Format Class Use
Geometric Elements
LGA-355 MURRIN... existing Administr... Administr... LGA

Other Elements

Linkages

Attributes

Amendments

Create ePlan Edit Remove

b

Linkages Window
e Multipart, Owners Corporation, Easement, Restriction Benefit/Burden, etc. for imported ePlan
e Multipart for imported CIS

rExp«:lrt ePlan P5619178G.epl - [Victoria] ‘; ﬂ-‘

Eile Help
Flan Details W‘

Geometric Elements

Single Object Mode O-Parcels

»

m

Other Elements

Add Child Part Parcels to the selected Parent
Multipart Parcel in the Tree Control

Linkages

I Polygons:
I Add ==

Amendments

<< Remove

Create ePlan

el

&

i
I

h

Attributes Window

e Owners Corporations Schedule, Titles, Easements Authority Benefits, Location Addresses,
Depth Limitation/Restriction Description, Horizontal and Vertical Survey Marks’ information for
imported ePlan

e Location Addresses, Horizontal and Vertical Survey Marks’ information for imported CIS

r B
Export ePlan PS619178G.ep! - [Victoria] [

File Help

Plan Details | 0Cs | Titles I Auth. Benefits | Addresses |Depﬁ'1!Reshids. | Horiz. Control | Vert. Control | =" ARS L2

Parcel Address Type o

Geometric Elements —

2\P48216 3 GUNYONG CREEK Street ... L

Qther Elements 3 Pr?mary =

Right Click to Duplicate /Delete

Linkages Address
Type: [Primarv ‘]
Attributes Name/Number: 3 More

Amendments Street: GUNYONG CREEK Type: [Private v] s ’ — ]
ity: Mount Eliza . 3399
Create ePlan Locality Post Code Mare

bk
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Export ePlan PS619178G.epl - [Victoria] ==

File Help

Flan Details | 0Cs I Titles I Auth, Benefits I Addresses I Depth/Restricts. | Horiz. Contral |\|'ert. Control I = AR [

PtID Desc... Crea... Curr... Hori... Hori... Order Adju... Easting Mort...

Geometric Elements

0116... | pcM... | 200.. [ 200... [MGA.. [Tran.. |5 Joss [ | |
[ —— O118... PCM... 201.. 201.. MGA.. Cad.. 4 WAT...
— Q317... MO... 200... 200... MGA... Tran... 99 Q56

Description:  pcM116690100

Created Date:  21/08/2002 [Ev  Currency Date: 21/08/2002 [Elv Coordinates

Amendments Horiz, Datum: | MGAS4 Fone5s v Horiz. Fix: E:
. Adjustment: .

mj| »

1

Linkages

r
b:

I

g

E

tn

Step 6 — construct your survey using the pre-populated data in both diagram and eplan Export Tool
environments.

5.3 Pre-populate Known Metadata Based on Provided Survey
Information
This scenario is recommended when you have drawn the diagram (SEE file) and want to add some of

the required metadata from a CIS file and convert SEE file to an ePlan. To import a CIS file to your
current SEE file, follow the steps below:

Step 1 — open the SEE file that you want to convert to ePlan.
Step 2 — import the CIS file (in xml) to LISCAD using ePlan Import Tool.
Step 3 — click *No’ in the popup window shown by the system to import metadata only.

r 5
Warning l Pl ]

@3 Do you wish to import all data, both geometrical and metadata, or just
W' metadata? Ves for all data, Mo for metadata only...

|

Once the file is imported successfully, the system shows another popup window to advise that an EPL
file including metadata has been created for the SEE file.

NOTE: The EPL file is created in the same folder that SEE file exists.
Step 4 — review the created EPL file using (Task->Data Conversions) Export->ePlan.

In this step, you would be able to see and review the metadata which are pre-populated from
imported CIS, as following:

Plan Details Window

e Administrative Areas (LGA, Parish, etc.) and Datum
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-
Export ePlan PS619178G.epl - [Victoria]

L

==

File Help
Plan Details | Details I Legislation I Purpose I Admin Dates | Admin Areas | Personnel | Annotations I Damm|
|| Geometric Elements Type Name Code
LGA MORMINGTOM PEMIMSULA ... 352
Parish MOOROCDUC 3175
LGA MORMINGTOMN PENINSULA 352

Edit

Remove

Create ePlan

h —

-
Export ePlan PS619178G.epl - [Victoria]

.

==

File

Help

Plan Details | Details | Legislation | Purpose | Admin Dates | Admin Areas | Personnel | Annotations | Datum |

Bearing Datum:

Description:

Create ePlan
L

Other Elements Window

e  Other (non-spatial parcels for admin areas)

Export ePlan new5.epl - [Victoria]
File Help

| Multiparts I Connections | Owners Corporations | Crown Parcels | Other |
Mame Description  State Type Faormat Class
Geometric Elements

LGA-355 MURRIM... Administr... Administr. ..
Other Elements

Create ePlan

Attributes Window

e Location Addresses (for any parcel in diagram of which its SPI matches the parcel SPI in
imported CIS)

|ocs [ mitles | Auth. Benefits | Addresses | DepthjRestricts. | Horiz. Control | vert. Control [ Ext/ [ »

Use

existing LGA

Edit Remove

B

-
Export ePlan P5619178G.epl - [Victoria]
Eile

Help

Parcel Address Type

- 3 GUNYONG CREEK Street M.. '

Prlmary

Right Click to Duplicate /Delete
Mare

= [ |

Mare

Address

Type: [Primar\-I - ]

MName/Mumber: 3

Attributes
Create ePlan

b —

Street: GUNYONG CREEK

Type: [private ~|

Locality: MOUNT ELIZA Post Code: 3859
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e Horizontal and Vertical Survey Marks’ information (for any survey mark in diagram of which
its oID matches the oID of survey marks in imported CIS)

Export ePlan PS619178G.epl - [Victoria] ‘ * [

File Help

Plan Details | OCs I Titles I Auth. Benefits I Addresses I Depth/Restricts. | Horiz. Contral |\c'ert. Control I Exct |t b

PtID Desc... Crea... Curr... Hori... Hori... Order Adju... Easting Mort...

A

G tric El ts E

sl o: 6. Lo 200, 1o0. [wea [ran. [s Joss || B
201..  MGA..

Other Elements 0118... PCM... 201... . Cad.. 4 WAT...
— 0317... MO... 200... 200... MGA... Tran... 99 Q56 &
Linkages
Description:  pCM116690100
Attributes
I 5 Created Date:  21/p8/2002 [Ev  Currency Date: 21/08/2002 [E~ Coordinates
! Amendments Horiz, Datum:  (MGAS4 ZoneS5 Horiz. Fix: E:

Greate eplan order: 5. w] Ademen® osc N

HidiL

NOTE: The ePlan Import Tool compares the SPI of parcels and also the oID of PMs/PCMs in both
diagram and imported CIS file and matches the consistent features to import and assign metadata.
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Appendices

Appendix A — DONUT POLYGONS EXAMPLES

Below are some examples showing different types of donut polygons. The red arrows illustrate the
direction of the rings along with the order of line segments selection for polygon creation.

R

Daisy Chained Donut

™)

Multiple connections from different points

1

1 Lot 1

Donut within donut Multiple connections from the same point
1 > Multiple connections from the same point can be done in any
@ 5 @ order provided all the double lines are followed before the
4 Lot 1 5 ,//1 single line.
@ < \3 13 .
Lot2 3 ®
16 4 14
2
v
®
v A J
® (1 ©

15
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Department of Transport, Planning and Local Infrastructure
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NOTE: It is highly recommended to plan the selection of line segments before creating the donut polygon. For instance, the
selection of the line segments for creating the common property polygon in the above diagram has been planned as diagram on

right.
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